Office 365 Issues!


I’ve noticed some serious glitches in Office 365. Here is just a partial list off the top of my head:

  • In page edit mode, webpart dropdown arrow in upper right corner of webpart is missing. You can still click the area where it is normally located and get the dropdown menu.
  • When you click the arrow to get to the dropdown arrow, it often causes the page to hop to the top of the page. The second time it doesn’t do that. Weird.
  • Sometimes when I click “Edit” to edit the page, it seems as though a style sheet falls out and a bunch of strange symbols show where the webparts should be.

Is this a browser issue? I know that many functions don’t work without without IE, but I discovered some time ago that in IE the top banner had issues and drop downs didn’t work occasionally either. So I switched to Chrome and Opera. I’ve come to like Opera quite a lot since. Anyone else come across these issues? Anyone have other issues with Office 365? How did you overcome them? Homeland Security says not to use IE, and I always follow their instructions. So what is a SharePoint professional to do?

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s